Quantcast

Echolink directory problem

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Echolink directory problem

Scott Currie
Greetings All-
I am a new svxlink user, trying to build up a remote simplex link to provide EchoLink to a repeater. Running on a RasPi, Raspian Jessie, I built svxlink from source, svxlink-15.11. The link is working, however, I cannot successfully connect to the EchoLink directory. I get this error:

*** ERROR: The directory server closed the connection before all data was received

I have tried different servers, including europe, but always the same error. If I run the Windows version of EchoLink, it comes right up, so I know the network and password are correct.

Not sure where to look next!

--
-Scott

------------------------------------------------------------------------------
Attend Shape: An AT&T Tech Expo July 15-16. Meet us at AT&T Park in San
Francisco, CA to explore cutting-edge tech and listen to tech luminaries
present their vision of the future. This family event has something for
everyone, including kids. Get more information and register today.
http://sdm.link/attshape
_______________________________________________
Svxlink-devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/svxlink-devel
Loading...