qtel stopped working....

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

qtel stopped working....

Denis vk6jee
Hello "qtel" developer,

I am trying to use qtel for echolink on linux (ham radio). Initially it seemed to work on Mandriva 2007.0 or 2005LE but now it stopped working. This is the sequence over past 1 week, as I am first-time installing Mandriva2007. I experimented with Mandrake years before but went back to WinXP over last 3 years.

#1: I think qtel was working when I managed to download the station directory lists a few days ago. Then it stops working when I made some experimental changes to KDE/Mandriva (not qtel) and then qtel doesn't work anymore. On bootup "no sound system" was announced by OS; and qtel reported "/dev/dsp was (?null/empty/error?)" when I started qtel.

#2: Now I got the sound system working again, playing CDs and mp3 downloads; but now qtel reports "Trying to update the directory list while not registered with the directory server".  No directory lists are obtained. I have checked my details like callsign/password are still there.

#3: As a Win XP person, I have tried to uninstall libasync, echolib, qtel using to DrakConf GUI. I just realised I had libsigc++1 and libsigc++2 installed so I have removed ++2 and then uninstall/reinstalled libasync/echolib/qtel but it still gives error in #2 above. 

#4: By the way, when uninstall/reinstalled, the callsign details are not removed. I even tried to delete  2 files in /home/myname/.qt/..... (one is lockfile, other has callsign details); and uninstall qtel, yet upon re-installation of qtel the callsign details etc are still visible!

Can you help? Have I done something wrong?

I was a HPUX user and administrator 20 yrs ago, but I don't remember the sh and sys-admin commands anymore. All these GUI applications are new to me.  I do understand the basic architecture of Unix if that is of any use.

Thank you and best regards,
denis thung VK6JEE

-------------------------------------------------------------------------
Using Tomcat but need to do more? Need to support web services, security?
Get stuff done quickly with pre-integrated technology to make your job easier
Download IBM WebSphere Application Server v.1.0.1 based on Apache Geronimo
http://sel.as-us.falkag.net/sel?cmd=lnk&kid=120709&bid=263057&dat=121642
_______________________________________________
Svxlink-devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/svxlink-devel
Reply | Threaded
Open this post in threaded view
|

Re: qtel stopped working....

Tobias Blomberg
On Sunday 22 October 2006 11:41, denis thung wrote:

>  Hello "qtel" developer,
>
>  I am trying to use qtel for echolink on linux (ham radio). Initially it
> seemed to work on Mandriva 2007.0 or 2005LE but now it stopped working.
> This is the sequence over past 1 week, as I am first-time installing
> Mandriva2007. I experimented with Mandrake years before but went back to
> WinXP over last 3 years.
>
>  #1: I think qtel was working when I managed to download the station
> directory lists a few days ago. Then it stops working when I made some
> experimental changes to KDE/Mandriva (not qtel) and then qtel doesn't work
> anymore. On bootup "no sound system" was announced by OS; and qtel reported
> "/dev/dsp was (?null/empty/error?)" when I started qtel.

Really strange error message but I guess there was something wrong with your
audio config.


>  #2: Now I got the sound system working again, playing CDs and mp3
> downloads; but now qtel reports "Trying to update the directory list while
> not registered with the directory server".  No directory lists are
> obtained. I have checked my details like callsign/password are still there.

Does this persist?  It wasn't just a temporary error?


>  #3: As a Win XP person, I have tried to uninstall libasync, echolib, qtel
> using to DrakConf GUI. I just realised I had libsigc++1 and libsigc++2
> installed so I have removed ++2 and then uninstall/reinstalled
> libasync/echolib/qtel but it still gives error in #2 above. 
>
>  #4: By the way, when uninstall/reinstalled, the callsign details are not
> removed. I even tried to delete  2 files in /home/myname/.qt/..... (one is
> lockfile, other has callsign details); and uninstall qtel, yet upon
> re-installation of qtel the callsign details etc are still visible!

Did you run it as that same user that you removed the config from?  Have you
ever been running it as user root?  In that case, a config file might have
been stored somewhere else. This is what the Qt documentation say:

------------
There is no universally accepted place for storing application settings under
Unix. In the examples the settings file will be searched for in the following
directories:

   1. SYSCONF - the default value is INSTALL/etc/settings
   2. /opt/MyCompany/share/etc
   3. /opt/MyCompany/share/MyApplication/etc
   4. $HOME/.qt
------------

Check to see if you can find a qtel file somewhere else, for example
using "locate qtel". Remove it and start from scratch to see if you can fix
the directory listing problem, if not already fixed.

If you are using binaries it could be a compatibility problem. In that case
you'll have to compile it from source.

73 de SM0SVX / Tobias


>  Can you help? Have I done something wrong?
>
>  I was a HPUX user and administrator 20 yrs ago, but I don't remember the
> sh and sys-admin commands anymore. All these GUI applications are new to
> me.  I do understand the basic architecture of Unix if that is of any use.
>
>  Thank you and best regards,
>  denis thung VK6JEE

-------------------------------------------------------------------------
Using Tomcat but need to do more? Need to support web services, security?
Get stuff done quickly with pre-integrated technology to make your job easier
Download IBM WebSphere Application Server v.1.0.1 based on Apache Geronimo
http://sel.as-us.falkag.net/sel?cmd=lnk&kid=120709&bid=263057&dat=121642
_______________________________________________
Svxlink-devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/svxlink-devel